Publicidad

Mensajería

WhatsApp puede dejar de funcionarte si no aceptas sus condiciones antes del 15 de mayo

Es obligatorio aceptar los nuevos términos de privacidad de WhatsApp para seguir usando la app y el último día es el 15 de mayo. La decisión se ha pospuesto unos meses, ya que originalmente el plazo se agotaba en febrero.

En enero la conocida aplicación de mensajería WhatsApp cambió sus condiciones de privacidad y es necesario aceptar su nueva política para poder seguir usándola. La fecha tope es el próximo 15 de mayo y, aunque los nuevos términos por el momento no tienen repercusión en España, es obligatorio aceptarlos. En principio estaba programado que este cambio se hiciese en febrero, pero la empresa decidió posponer la obligatoriedad unos meses.

En caso de no aceptarlos, el usuario podrá ver que tiene notificaciones, pero no consultar los mensajes recibidos ni enviar nuevos. La alerta sobre este cambio y la opción para aceptar estas nuevas condiciones deben aparecer al entrar en la app. El mensaje distribuido por WhatsApp es: "En las próximas semanas, mostraremos un banner en WhatsApp con más información que la gente podrá leer a su ritmo. También hemos incluido más información para tratar de responder a las preocupaciones que estamos escuchando. Finalmente, empezaremos a recordar a la gente que revise y acepte estas actualizaciones para seguir utilizando WhatsApp".

De acuerdo con la empresa de Mark Zuckerberg el objetivo es conseguir tener mejores comunicaciones entre empresas y usuarios registrados. De esta manera estarían conectados y habrían opciones como el bloqueo o el chat directo. También ha comunicado que las cuentas que estén en desuso durante cuatro meses serán eliminadas.

El consumo de las aplicaciones WhatsApp, Facebook e Instagram ha aumentado mucho durante el último año, lo que ha provocado diferentes caídas, una de ellas de 45 minutos en el mismo tiempo.

Versiones en las que WhatsApp dejará de funcionar

WhastApp dejará de funcionar también en diferentes sistemas operativos debido a sus actualizaciones. En el caso de los Android será en todos los que tengan una versión anterior a la 4.0.3, de 2011. También en el caso de Apple o iOs no estará operativo en las previas a iOs 9 de 2015, por lo que todos los iPhone posteriores pueden usarla, incluidos los iPhone 6 que salieron en 2016. Por último, otros sistemas como los anteriores a KaiOS 2.5.1. Este y los posteriores podrán mantener WhatsApp entre sus apps.

Publicidad